Vấn đề về vJass Trigger

Thảo luận trong 'World Editor' bắt đầu bởi Saboteur94, 8/5/13.

  1. Saboteur94

    Saboteur94 Dân binh mắt toét

    Tham gia ngày:
    8/12/12
    Bài viết:
    12
    ++ TÌnh hình mình lướt web có bạn up spell lên, mình tải về, bật NewgenWE lên về Test ngay thì oK, nhưng nếu thêm bất cứ chi tiết nào như là đặt unit thì sẻ bị như thế này:
    [​IMG]
    ++ Lúc mở Map lần đầu tiên thì nó nói map này được edit bởi phiên bản mới hơn, nhưng mình tải bản mới nhất rồi mà, Warcraft mình Patch 1.26 luôn ??? :5cool_ops:

    ++ Tiện thể, lúc vừa mới mở NewgenWE lên thì nó báo như thế này:
    [​IMG]

    ++ Mấy bạn cho mình hỏi tại sao ???


    ++ Với lại bạn nào dùng Jassnewgen mà chạy tốt sau khi edit thì nén lại cho mình xin đi :5cool_ops: Mình tải bản mới nhất rồi mà
     
  2. dh-g

    dh-g Chỉ huy sứ đồng tri

    Tham gia ngày:
    29/8/09
    Bài viết:
    2,655
    Nơi ở:
    Q1 TP.HCM
    map deprotect thì làm sao cũng toàn FALTAL thôi!
    còn vụ nó báo map mới thật ra là nó nói đang phiên bản map đó! có thể không tương thích với phiên bản WE hiện tại! chứ hok phải là mới gì cả :|

    hãy cài thử với X design pack xem còn báo gì nữa hok :| đó là bản WEE ổn định nhất :-"
     
  3. Saboteur94

    Saboteur94 Dân binh mắt toét

    Tham gia ngày:
    8/12/12
    Bài viết:
    12
    Map này mình không Deprotect nha :|, đây là spell người ta đăng lên cho mình xem và copy (giữ credit) :( Tên Spell là Meteor trên trang chaosrealm :(
     
  4. Saboteur94

    Saboteur94 Dân binh mắt toét

    Tham gia ngày:
    8/12/12
    Bài viết:
    12
    Mình tải về rồi, nhưng vẫn bị văng, Hero picking system trên hiveworkshop củng bị luôn
     

Chia sẻ trang này